Help

Manage My Collection Help

Overview

Manage My Collection is a powerful comparative tool that matches your school or library's Machine Readable Cataloging data against Perma-Bound's entire product inventory. You can use this to eliminate unwanted duplicate titles when placing orders and developing custom lists, or as a means of analyzing your collection.

How it works

To use Manage My Collection, export your collection's MARC records from your software circulation system (see Exporting instructions below), then upload them via Perma-Bound.com's web interface. Perma-Bound will analyze and match your records within 1-2 hours of your upload. The results will then be applied to your user profile, and one of the three match icons below will appear to the left of the Title Results area of all lists and search results as follows:

Icon Match Criteria
 Exact Identical ISBNs
 Exact Title + Author/Illustrator + Copyright Date
 Exact Reading Program Quiz Number
 Possible Title + Author/Illustrator
 Possible Title + Publisher + Copyright Date
 Possible Title + Author's last name
 No None of the above

Maintaining Accuracy

Manage My Collection uses your school or library's records to generate title matches and is therefore dependent on the quality and accuracy of your data. This means you should update your Perma-Bound.com collection profile periodically and after receiving any substantial orders. The better your data is, the more accurate your results will be.

Back to Top

Exporting MARC Records

Before uploading your MARC records for analysis, you must first export them from your software circulation system in a readable file format. If you are not familiar with the export process, please refer to the following instructions as needed for your software system. Perma-Bound recommends exporting files using filenames you will remember later, to familiar locations such as your desktop or "My Documents" folder.

NOTE: Instructions may differ slightly between versions of circulation systems. If you are unable to export your records using these instructions, please refer to your circulation system's Help section, your System Administrator, or call Perma-Bound toll free at +1 800 637-6581.

AGent VERSO

  1. Go to 'Cat Admin' tab
  2. Select 'MARC Export' menu option
  3. Select 'Export Admin' submenu option
  4. On the MARC Export Run Configuration, select a custom Holds Mapping to use, or select 'Default' from the Holds Mapping to use pull-down menu.
  5. For single library AGent VERSO systems select the 'All Records' radio button under Select Type. For multi-library AGent VERSO system select the 'Location' radio button under Select Type and the appropriate library location from the Location pull-down menu.
  6. Select 'Submit' on the MARC Export Run Configuration window.
  7. After the process has posted the status of 'Completed. Done' on the Scheduled MARC Export Runs window, select the name of the file, which is a link under the Run ID column, and select 'Save' on the File Download window.
Back to Top

Alexandria Mac Format

  1. Go to the Cataloging application to export your MARC records
  2. Click on File
  3. Choose Utilities
  4. Choose export item
  5. Choose format (MARC)
  6. Run
Back to Top

Alexandria, Windows v5.3 or Higher

  1. Go to the Cataloging application to export your MARC records
  2. Go to the Main Menu
  3. Choose System
  4. Choose Utilities
  5. Choose MARC
  6. Select item #4 and select with copies
  7. Hit the printer button

It will build a report. This takes some time. The report of MARC records goes to the Reports subdirectory in the Oasis folder. Copy this report to your desktop if desired.

Back to Top

Alexandria V

  1. Go to the Cataloging application to export your MARC records
  2. Click on File
  3. Choose Utilities or Export
  4. Choose Export Item. Sort by copy call#, character set Marc 8, and operation MARC
  5. Select All - choose format (MARC) and save to desktop
  6. Run
Back to Top

Alexandria v6

Follow these steps to perform a data export:

  1. Choose Export from the main Tools menu bar.
  2. Select the appropriate category tab for the export type you would like to run (e.g. Items, Patrons, etc. tab).
  3. Using the export field, select (highlight) the export you would like to perform.
  4. Click the Run button to export your data.
  5. Alexandria will then open a standard operating system explorer (i.e. finder) window, allowing users to specify the location where they would like their data export file saved; it saves to the operating system desktop by default. Once you are happy with the destination of the file export, you will want to click Save.
  6. As Alexandria exports your data, the status of the export appears in the Export as window.
  7. Under no circumstances should you ever do anything while the export is processing. If necessary, click the Cancel button to stop the export from processing.
  8. If the Export window becomes hidden behind other windows, find it again under the Alexandria Windows menu.
  9. You can use COMPedit to view any file you've exported. To view an exported Alexandria file, use Open from the File menu to select the file (for more information on import formats, see Data Import).

NOTE: for additional exporting instructions, click here

Back to Top

Alexandria v7 or Newer

Follow these steps to perform a data export:

  1. Select Tools
  2. Select Export
  3. Select Items
  4. Select Export Items, Title Based
  5. Go to the Options tab
  6. Change the Format to MARC
  7. Click Run
  8. Go to the Operations Management window by clicking the Wrench Icon in the upper right corner of the window
  9. Click the Blue Text File Icon to download the file

NOTE: Click this link for video instructions.

Back to Top

AspenCat

  1. Select Tools from the Main Menu
  2. Select Export bibliographic and holdings from Tools
  3. Choose the “Library” that you want to export from
  4. Select Don’t export items
  5. Click Export
Back to Top

Atriuum

  1. Click Catalog from Atriuum's Menu Bar. Under Import/Export, click Export MARC to open the Export MARC Records form. NOTE: When using several of the buttons on this form, you may briefly see the form fade while a Please wait... message displays.
  2. You will see instructions at the top of the form, reminding you that this form is used to export a list of holdings records. If you need to export a list of bibliographic records instead, click Bibliographic MARC Export.
  3. To insert barcodes into the Export Holdings Records Queue, do one of the following:
    • Scan or enter the barcode(s) into the Items: # list and click Add. If there are more than 100 barcodes, a Please Wait pop-up displays while Atriuum adds those to the queue.
    • Click Lookup to open the Holdings Lookup form. Scan or enter the barcode or enter a keyword in the Barcode / Title Keyword: field and click Search. If your search returns a list of results, click the appropriate title.
    • Click Filter to open the Report Wizard in a new window. Use the drop-down lists and fields to customize your filter, and then click Generate List. It may take several seconds for the queue to be populated based on the quantity of records.
    • If needed, remove individual items from the Export Holdings Records Queue by clicking the item’s checkbox and then click Remove Selected From Queue. To remove all the contents from the queue and start over, click Clear Queue.
    • If needed, click the Place copies together in same MARC record: checkbox to include multiple copies of one item in the same record.
    • If needed, click the Remove Custom 852 Data: checkbox to clean the 852x tag in your records when you export. This removes data that is specific to Atriuum and could interfere if you are moving the records to another Atriuum database.
  4. Once you've inserted all item barcodes into the Export Holdings Records Queue and checked your export rules, click Export Queued Records.
  5. A Please wait... message displays while Atriuum processes your request. The Export MARC Records progress bar displays, showing you the percentage of your records that have been exported.
  6. After the export is complete, the Export MARC Records form refreshes with a success message and a link to download the file.
  7. Click Download This File and follow the options onscreen to save your file for future use.

Important! If you are unable to download the file, you may need to change your browser's security settings.

Back to Top

CASPR/Library World

  1. Go to the List Window
  2. Select the records you want to export using the check boxes in the List Window; to select all records in the current list, hold down the option (Mac) or Alt (Windows) key
  3. Click on the Export command under the file menu
  4. Select the MARC submenu command
  5. Name the file and select a location to store the file; click on the Save button
  6. Choose Translate or No Translate - Library World will allow you to translate fields on export as well as import
  7. If you selected Translate then you are given a chance to pick the Translation Table; select the appropriate Translation Table (if you selected NoTrans, skip to step 8)
  8. Select the All Copies Selection option and click on the OK button. The All option is selected by default. This option will export all the copies for each record you are exporting. If a record has five copies attached to it, all five copies will be exported.
Back to Top

Concourse

  1. Click the CATALOG button on the Navigator Toolbar.
  2. Click the MARC Records button on the flowchart to open a shortcut menu.
  3. Click Export MARC Records... to open the Export MARC Records dialog box.
  4. In the Export to File: field, enter the file path where you want to export your records; otherwise, click the Browse… button to access the Open dialog box, find a location and specify a file name, and then click Open.
  5. The Description: and Location: fields are populated automatically when the Export MARC Records dialog box opens. Edit these fields as needed.
  6. Description: contains the current day of the week, month, date, time, and year.
  7. Location: contains your library name.
  8. Enter any additional information about the records you are exporting to help you identify them in the Note: field.
  9. Remove unwanted tags by clicking the Clean on Export: checkbox. To specify the tags to be removed, click Cleaning Prefs.
  10. In the Select Records section, click to select the appropriate option:
  11. Click the All Records radio button to export all of the MARC records in your database.
  12. Click the Use Filter radio button to filter certain records from your database for exporting. See Building a Filter for more information.
  13. Click OK. The MARC export begins. NOTE: If you selected Use Filter, specify the filter criteria on the Build Filter dialog box and then click OK.
  14. Tip! The amount of time it takes to export MARC records depends on the number of records being exported. A running count of the number of records exported displays just below the Clean on Export: checkbox.
  15. If you are exporting to a location that already has an export file with the same name, a warning message displays asking if you want to overwrite the existing file. To overwrite the existing file, click Yes. To specify a different name for the new file, click No. If you are exporting to a disk and run out of room, the export process is suspended and a warning dialog box displays. Insert a new disk and click OK to continue. If you want to stop the export before it finishes, press and hold the Esc key. When the export process is complete, a confirmation dialog box displays, stating: X Records have been exported from a total of Y records. Z Records were skipped. NOTE: In a successful import, X should equal Y and Z should be 0.
  16. Click OK to close the dialog box.
Back to Top

Destiny

  1. If you are a district library materials manager, choose to export from the district collection or from a particular site. If you choose the district, you cannot select by barcode or by copy category, or choose to delete the records after export. If you choose a single site, you cannot select from List.
  2. Select the method for identifying the records:
    • All includes all the titles in your collection.
    • by barcode: Either browse to, or create a list:
      • Click Browse to locate and select your file.
      • Place the cursor in the Create a barcode list box and scan the barcodes, or type them in and click Add. To remove a barcode number from the list, select it and click Remove.
    • by copy category: If you have multiple Copy Categories, select the one with the records you are exporting.
    • from List: If you have multiple Resource Lists, select the List containing the records you are exporting. To view the contents of the selected List, click View List.
  3. Choose to export all records, brief only, or full only. Brief records are those that do not contain tags between 305 and 899.
  4. Decide if you want to include the copy information with the exported title information.
  5. If you are exporting All or from a List, all of the titles' copies are included.

    If you are exporting by barcode, only the copies scanned are included.

    If you are exporting by category, only the copies assigned to the category are included.

    If you are a district materials manager and chose an individual site, only the copies belonging to that site are exported with the title records.

  6. Decide if you want the title and copy records deleted after export. Use this option with caution. If you select this check box, the exported titles and copies are deleted from your collection at the end of the process.

    Notes

    Destiny® does not actually delete a title record that is shared with other sites in your district. It is, however, removed from your collection. Any copy that is currently Checked Out is not deleted.

  7. Select the character set to be used for the export file. For most records, ALA suffices. If your records contain characters or diacritics not supported in ALA, select UTF-8.
  8. Once you have made your selections, click Export.

Notes

If you include copy information:
The Short Site Name of the owning site is entered in subfield 852_a.
The export file includes all the copy fields except Notes. These fields are actually text files that have no corresponding subfield in the 852 tag.

Back to Top

Destiny 7.0

  1. Open Export Titles in the Catalog.
  2. If you are a district library materials manager, select the district or an individual site from the From list. Please note that, if you choose the district, you cannot use a barcode file or choose to delete the records after export.
  3. To export all the titles in your collection, select All.
  4. Choose whether to export All records.
  5. Include the copy information with the exported title information.
  6. DO NOT delete the titles and copies after export.
  7. Select the character set, UTF-8 to be used for the export file.
  8. Once you have made your selections, click Export.
  9. When it is finished, open the Job Manager in the Back Office to view the job summary. It provides a link allowing you to download the export file.
  10. Click on Save.
  11. Enter the location where the file should be saved. Enter a file name, or accept the default name.
  12. Click Save.
Back to Top

Dynix and Sirsi, General System Export

Please contact your System Administrator to export the MARC records from your circulation system. When you export your records, be sure to apply the following criteria:

  1. Export all records as a complete export with 852 Holding Tag; do not do a brief or backup export
  2. Include copy information 3. Name your export file and choose a location

If your export file is over 40MB or for district wide reports, please call Perma-Bound toll free at +1 800 637-6581.

Back to Top

Follett Circulation Plus

  1. Go to the Cataloging application to export your MARC records
  2. At the top of the page, click the File drop-down menu
  3. In File drop-down menu, go to "Export MARC 21/852 Holdings Format"
  4. Choose the "No Range" export method from the submenu
  5. In the Export MARC 21/852 Holdings Format dialog box, check the "All Records" and "Include Copy Information" selections
  6. Click the "Export" button to begin the export.

A standard Save As dialog will appear, where you will specify where the file should be saved and the filename. After you enter the information, the export begins and a dialog box appears, showing the progress. You can interrupt the export by clicking Cancel.

Back to Top

Infocentre (Sagebrush)

  1. On the main InfoCentre screen, click Cataloging and select 'EXPORT.' The Export Marc Records window will open.
  2. In the Select By field, choose Copy ID or Call Number from the drop-down menu. [You can either enter a desired range, or leave the range fields blank which will export all records from your collection].
  3. In the Limit To field, select one of the indexes for exporting your records:
    NOTE: If you are exporting out all of your records, these fields can be left blank. You can also choose to export copies information (852 tags).
  4. Beside the Export File Name and Location field click on 'BROWSE.' Next to Look In select where you would like to save your export file. In the File Name box type microlif.001 or whatever you wish to call the export file and click on 'EXPORT TO FILE.'
  5. Click the 'EXPORT' button.
  6. A window will open stating that Export now in Progress. The records will export, and when the export is complete, a window will open informing you of the number of Titles and Copies exported.
  7. Click on OK.
    NOTE: After starting the export, do not shut down InfoCentre on that computer until the export is complete.
Back to Top

Insignia Library System

  1. Click on Administration > Import/Export > Export.
  2. Select the Items tab.
  3. Select the desired parameters.
  4. Choose a specific call number or date created range to limit what items are exported.
  5. When clicked on Export system will prompt for file location.
  6. Click Export.

Select Export Copy Information if holdings info should be included in MARC file.

Back to Top

L4U/Kelowna

  1. Click on 'Functions', then 'Library File'
  2. Highlight the first file, then hold down the 'Shift' key and highlight last file to select all files
  3. Go to 'File' on the top menu and select 'Export'
  4. Choose: Selected Records
  5. File Choice: MARC Record
  6. Save to your Desktop and name the file something you will remember later when searching for it
Back to Top

Library Solutions (TLC)

    You can export records from four areas of LS2 Cataloging: Title Space, Item Space, Advanced Search - Title Tab, Advanced Search - Items Tab

    Note: The recommended maximum file size for export is 700,000 records.

    Permissions needed: A Cataloging Administrator or Preferences Administrator can enable the permissions for Export Records (Ability to export records) under LS2 Preferences > Security > Roles.

    Title Space

    1. To export from a title space, select the title records you want to export.
    2. After making your selections, click the Export option on the More Actions drop-down menu.
    3. The Export Records dialog displays. Select to export Titles or Titles and Items. Click Export (#).e Space.

    Item Space

    1. To export from an item space, select the item records you want to export.
    2. After making your selections, click the Export option on the More Actions drop-down menu.
    3. The Export Records with Items dialog displays. Click Export (#).

    Advanced Search - Titles Tab

    1. To export from the Titles tab in Advanced search, select the titles you want to export. After making your selections, click Export (#).
    2. The Export Records dialog displays. Click Export (#).

    Advanced Search - Items Tab

    1. Note: Location-specific item and title export can only occur from the Items tab in the Advanced search results.
    2. To export from the Items tab in Advanced search, select the item records you want to export.After making your selections, click Export (#).
    3. The Export Records with Items dialog displays. Click Export (#).

    For technical support please contact TLC directly at +1 800 852-4911

Back to Top

Mandarin

Please contact your System Administrator to export the MARC records from your circulation system. When you export your records be sure to apply the following criteria:

  1. Go to Mandarin - Catalog. Go to Edit, then Search, then Holdings
  2. Under Subject, Or Anywhere, and And Anywhere, type *
  3. Click Search
  4. Go to Edit, then Holding; select "All Records"
  5. Go to File, then Export, then Standard Export; click OK.
  6. Name the file and save to Desktop; click Save.
Back to Top

Oasis

  1. Go to Cataloging Tools
  2. Click on the Export tab
  3. Make sure it is on the library database and the next drop down current table is bibliographic
  4. Change the first drop down box that says "subject" and change it to title
  5. Put an asterisk in the long box under "title" so it will search all titles
  6. Click on search - it should bring up all the titles
  7. Click on select all under the box with all the titles
  8. Click on next at the bottom
  9. Type in a name for the file (make sure you put an extension of .txt on the file or it won't work)
  10. Click on finish
  11. It should then give you a link to the file that can then be saved to be used.
Back to Top

OPALS

  1. Select Items > Export from OPALS main menu.
  2. You have the choice to select records by a date range, Record ID range, or the entire database. If using the date range, you can click on calendar icons for the "From" and "To" dates.
  3. Click Export.
  4. Once the export is completed, you can download the file created by clicking it and saving it to your hard drive or desktop. Make sure to name the file something you will easily be able to find in the future.
  5. Now that you've saved the file to your local machine, you can upload it.
* The file will be available on the OPALS system for 1 month.

Back to Top

ResourceMate

Please contact ResourceMate directly as there are multiple versions available. They may be contacted at resourcemate.com/support/

Back to Top

Sirsi Unicorn Ecole

  1. Go to the Cataloging application to export your MARC records
  2. Click Reports, then Schedule New Reports
  3. Click OK
  4. Click on the Bibliographic tab; select the second "Extract Keys for Marc Export" - prepmarcexp
  5. Click on the Selection Criteria tab; click on the button to the right of the Library field and choose your library code
  6. Click on "Wizards" on the menu bar at top of window, then click on "All Wizards"
  7. Press M on the keyboard to choose "MARCEXPORT", then click OK; when the next window comes up, click OK again
  8. Click "Yes Export Records"
  9. In the next window that appears, enter a number here that is larger than the number of records you are exporting; do not use a comma
  10. On the next page, select "vol001"; click the box next to "Include 999 holdings tag" and the box next to "Marc" in Format of the exported file
  11. Click OK; if an error message appears, ignore it - it will not affect your export
  12. In the next window, choose where to save your file and click OK
  13. When the next page appears, click Done
Back to Top

Surpass Central

  1. Go to the Cataloging application to export your MARC records
  2. Select which records to export by leaving the conditions blank; this will export all records
  3. Click the Save Records button
  4. Designate the file to be saved on the desktop of your computer with a name you will remember.
Back to Top

Uploading Your Collection

Once you have exported your MARC records as a single file, you can upload that file to Manage My Collection.

NOTE: The file-size limit for uploading to Manage My Collection is 40 MB. For larger files, call +1 877 277-0196 to arrange an alternative.

The Manage My Collection area of Perma-Bound.com, is located under the "Manage My Collection" heading on your "My Account" page, click on the "Analysis Overview" link. The first page to appear lists the number of records read, number of exact matches, number of partial matches, and the date your collection was last updated (Create Date). Click on the "Update" button under the "Manage My Collection" heading on your "My Account" page to begin uploading your collection.

Collection Management Page

Enter or update the following information to manage your collection:

  1. School Name - Automatically entered from your user profile.
  2. Grades - Select from Preschool to grade 12 in these drop-down boxes.
  3. Number of Students - Enter for enrollment or approximate number of patrons.
  4. Process - Select your file upload process here. The first time you enter collection management information this field will read, "Create a new collection". For subsequent uploads you will have two choices:
    • "Append to your current collection" (default setting), the best choice for most upload scenarios.
    • "Overwrite your current collection", choose only if you want to re-upload your entire collection.
    NOTE: If you receive updated MARC record files with an order, whether on diskette, CD-ROM, via email, or download, you can quickly add them to your collection profile. Simply select the updated file to append to your collection and upload it to Perma-Bound.
  5. Select file to upload - Click on "Browse" and find your exported MARC record file. Once selected, the file path will appear in the entry box. When you are finished, click on "Update" to submit your file or "Cancel" to return to the My Account page.
Back to Top

Selection Options

Upon creating a collection for online management, you will find additional options in the "Select Items" section of the left-hand menu for Search Results and List pages.

Removing Duplicate Titles

  1. Conduct a search or open a list.
  2. Under "Select Items," click on "Select All Items".
  3. Under "Select Items,", click on "Deselect all (or exact or partial) matches".
  4. Add the remaining items to a new or existing list (for search results); click on "Update" (for a list).

FAQs - Manage My Collection

What are the basic steps of using Manage My Collection?

  1. Export your MARC records from your software circulation system as a single file.
  2. Upload this file from your computer using the "Update" feature under the "Manage My Collection" heading on your "My Account" page.
  3. Perma-Bound will apply the results to your user profile wihin 1-2 hours.

What do those icons mean?

Exact Match Exact match - identical ISBNs from your MARC records and Perma-Bound's database for that title OR exact title, author, and date.

Partial Match Partial match - Perma-Bound's database matched the title and either the author or illustrator to your records for that product. Publisher, publish date, AR quiz, and Reading Counts quiz information is also used. You should check your collection for more thorough verification.

No Match No match - your collection does not appear to include that title.

How long before my collection file is applied to my user profile?

Your updated collection will be matched to your user profile within 1-2 hours after you submit your file.

I am not sure how to export my records - how should I proceed?

Check the export instruction procedures for your software circulation system here. If you do not see your system or are still having problems, please refer to your software's Help section, your System Administrator, or call Perma-Bound toll free at +1 800 637-6581

How many files can I upload per day?

You can upload as many as you like. Just be sure you are making the appropriate selection between "append to your current collection" when adding files to an existing collection and "Overwrite your current collection" if you want to re-upload your entire collection.

How do I remove duplicate titles from a list or search results?

  1. To remove exact or partial matches from a search, use the refine tool located in the left-hand menu of the search results page or begin your search using the advanced search option.
  2. In each of these tools there are a set of Matches options under the Manage My Collection category, to hide matches, here you can choose to show or hide based upon exact, partial, or no matches.
  3. To remove exact or partial matches from a list, utilize the Remove options in the left-hand menu. The options relating to Manage My Collection are "remove all exact matches," "remove all exact matches on this page," "remove all partial matches," and "remove all partial matches on this page". Each of these options will remove the matches either from the whole list (all matches) or on the current page (on this page) for either partial or exact matches, based upon the selected option.
Back to Top